Accedi

Ho dimenticato la password

IL NOSTRO FORUM
questo è l'unico forum in lingua italiana esclusivamente dedicato al mondo delle motoseghe, dei decespugliatori, dei vari attrezzi da taglio e delle altre attrezzature di piccole e medie dimensioni da lavoro agriboschivo. in 14 sezioni per un totale di oltre 230 sottosezioni viene trattato qualsiasi aspetto delle motoseghe, delle altre macchine da lavoro e del loro impiego: dall'officina alla manutenzione, dagli esplosi alle indicazioni sugli acquisti, dalle gamme complete dei produttori alle modalità di utilizzo. si affrontano inoltre svariati argomenti correlati quali i legnami, il lavoro in sicurezza, il giardinaggio e la meteorologia.
read the forum in other languages

MAIL DELL’ AMMINISTRATORE
per problemi di connessione, perdita password, lamentele, idee, collaborazioni, invio di materiale in pdf e altre necessità lamotosega@yahoo.it
MAIL DELLO STAFF MODERATORI
per invio foto o altre richieste staff.lamotosega@yahoo.it (la posta in arrivo verrà evasa solo agli iscritti che si qualificano con nickname del forum)
Ultimi argomenti
» oleomac 320
Da hurricane E235 Oggi alle 8:52 pm

» Solo 665 appena arrivata dalla Germania.. primo avviamento
Da m150 Oggi alle 7:49 pm

» Dece Sparta 441S si spegne a caldo.
Da hurricane E235 Oggi alle 6:00 pm

» DISERBANTI
Da simmy106 Oggi alle 5:39 pm

» Alpina 45 pro
Da falcetto Oggi alle 5:32 pm

» Tensionamento catena Zenoah G3800
Da falcetto Oggi alle 4:56 pm

» Restauro Castor C40E
Da Antonio Tripoli Oggi alle 4:38 pm

» sega circolare autocostruita
Da marzot Oggi alle 2:40 pm

» Pignone catena Husqvarna 61
Da Alessio510 Oggi alle 7:33 am

» CATENE NORMALI
Da Cortinarius Ieri alle 6:27 pm

» cloni cinesi ?
Da Kalimero Ieri alle 6:01 pm

» Olio catena in motoseghe ferme da più di un anno
Da ferrari-tractor Ieri alle 4:50 pm

» bullone lama motore tagliaerba toro
Da falcetto Ieri alle 4:15 pm

» Decespugliatore Cifarelli
Da mario falliero Ieri alle 11:48 am

» Stihl o Husqvarna?
Da omarp Ieri alle 7:37 am

» Bobina OPEM 150
Da Stepmeister Ieri alle 7:03 am

» Echo CS 352 la consigliate?
Da ferrari-tractor Ieri alle 7:03 am

» Oleomac agristar 350
Da Maui68 Mar Gen 15, 2019 8:05 pm

» kawasaki tj 53 da impugnatura singola a manubrio
Da aldogenova Mar Gen 15, 2019 3:47 pm

» MOTOCARRIOLE - parte 2
Da ferrari-tractor Mar Gen 15, 2019 2:44 pm

» CANNE FUMARIE
Da Panda4x4 Mar Gen 15, 2019 1:18 pm

» Rimontaggio Primer Active 62.62
Da nitro52 Lun Gen 14, 2019 8:33 pm

» ISTRUZIONI PER L'USO DELLA SEZIONE MANUALI OFFICINA ED ESPLOSI
Da ferrari-tractor Lun Gen 14, 2019 12:58 pm

» Ricambi Alpina a 70s lubromatic
Da Matteo Ricci Lun Gen 14, 2019 12:47 pm

» Cambiato tutto ... ma si spegne !
Da Balù Lun Gen 14, 2019 9:13 am

» Nuovo record!
Da gian66 Lun Gen 14, 2019 8:04 am

» MOTOCOLTIVATORI
Da ferrari-tractor Lun Gen 14, 2019 7:45 am

» TRATTORINI RASAERBA
Da luca31 Lun Gen 14, 2019 6:16 am

» ASCE - ACCETTE parte 4
Da luca. Dom Gen 13, 2019 9:04 pm

» potatura tiglio
Da luca31 Dom Gen 13, 2019 7:03 pm

» BENZINE: TIPI - QUALITA'
Da MIKY66 Dom Gen 13, 2019 3:20 pm

» Castor c70 motosega si accende e resta accesa solo con l aria tirata
Da Deborat77 Dom Gen 13, 2019 3:05 pm

» Generatore Vinco Sil950: tensione a 340V
Da NevioSpada Dom Gen 13, 2019 1:35 pm

» OLIO MISCELA: TIPI - QUALITA' - DOSI parte 3
Da simmy106 Dom Gen 13, 2019 11:23 am

» problemi carburazione motosega McCulloch
Da Alessio510 Sab Gen 12, 2019 11:39 am

» Hitachi cs40ea
Da echo352 Sab Gen 12, 2019 1:03 am

» Castor c70 automatic manuale
Da Deborat77 Ven Gen 11, 2019 7:17 pm

» Barra+catena Husqvarna 545
Da luca31 Ven Gen 11, 2019 3:23 pm

» raccogliere le patate con motocoltivatore
Da Ghepardo Ven Gen 11, 2019 3:52 am

» Aumento cilindrata Husqvarna 345
Da falcetto Gio Gen 10, 2019 9:55 pm

Cerca
 
 

Risultati per:
 


Rechercher Ricerca avanzata

Statistiche
Abbiamo 18368 membri registrati
L'ultimo utente registrato è chipmunx

I nostri membri hanno inviato un totale di 240251 messaggi in 11703 argomenti
Chi è online?
In totale ci sono 186 utenti in linea: 7 Registrati, 0 Nascosti e 179 Ospiti :: 2 Motori di ricerca

Fokke, Ghepardo, hurricane E235, loker, Maui68, nitro52, simmy106

Il numero massimo di utenti online contemporaneamente è stato 370 il Lun Mar 23, 2015 8:17 pm
Sondaggio

La Migliore Motosega Professionale da 50cc

30% 30% [ 158 ]
35% 35% [ 184 ]
12% 12% [ 64 ]
2% 2% [ 13 ]
4% 4% [ 20 ]
5% 5% [ 24 ]
2% 2% [ 11 ]
9% 9% [ 47 ]
1% 1% [ 5 ]

Voti totali : 526


Efco 260 jet parte per 3 secondi e si spegne

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Mer Apr 10, 2013 9:27 pm

Avevo cominciato l'anno scorso a vedere il perchè non partiva cambiando il primer (la mezza sfera che fa da pompetta per intenderci) che era crepo, smontando e pulendo il carburatore Walbro WZ.
In questi giorni l'ho ripreso in mano e oggi ho sostituito le membrane seguendo l'esploso.
L'unico dubbio lo ho sulla membranina che sta nella vaschetta, quella con i quattro cerchietti formati da una lamierina, i cerchietti devono essere dalla parte delle levette che si vedono all'interno, giusto? Question
I sintomi sono sempre quelli del titolo, parte per 3 secondi, il tempo di finire la miscela che si pompa col primer e poi si spegne.
Il filtro della miscela non dovrebbe essere sporco visto che la miscela pompandola manualmente arriva, no?
Se fino a qui ho fatto tutto giusto non sò più cosa fare very cry

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Gio Apr 11, 2013 7:59 pm

Pistone completamente rigato Rolling Eyes
Troverò i ricambi? Di che cifra parliamo più o meno?

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Stepmeister il Gio Apr 11, 2013 8:19 pm

rò89bs ha scritto:Pistone completamente rigato Rolling Eyes
Troverò i ricambi? Di che cifra parliamo più o meno?

Potresti postare qualche foto del pistone e del cilindro? Nonostante i segni, a meno che il grippaggio non sia profondo, non dovrebbe dare quei problemi lì. Anzi, in quel caso non dovrebbe proprio partire. Forse è ancora recuperabile.
avatar
Stepmeister
utente registrato
utente registrato

Messaggi : 1931
Data d'iscrizione : 07.08.11

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Gio Apr 11, 2013 8:29 pm



rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  falcetto il Gio Apr 11, 2013 8:45 pm

rò89bs ha scritto:....L'unico dubbio lo ho sulla membranina che sta nella vaschetta, quella con i quattro cerchietti formati da una lamierina, i cerchietti devono essere dalla parte delle levette che si vedono all'interno, giusto? Question
I sintomi sono sempre quelli del titolo, parte per 3 secondi, il tempo di finire la miscela che si pompa col primer e poi si spegne.
1. Sì, la parte metallica va a contatto col bilancere.
2. Ho visto anche le foto del pistone. E' evidente la grippatura generale. Ma non mi è chiaro perchè parte e funziona solo per 3 secondi. Il primer non manda miscela nel cilindro ma serve solo per riempire il carburatore. Secondo me, c'è in ogni caso un problema anche a livello carburatore. Saluti

******************************************************************************************************
Non far del bene se non sai sopportare l'ingratitudine.

falcetto
Moderatori
Moderatori

Messaggi : 4310
Data d'iscrizione : 18.12.11
Località : Bassa Brianza

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Gio Apr 11, 2013 9:13 pm

il fatto che si spenga dopo poco puó essere dovuto al paraolio che non fa più tenuta??

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Stepmeister il Ven Apr 12, 2013 4:38 am

rò89bs ha scritto:il fatto che si spenga dopo poco puó essere dovuto al paraolio che non fa più tenuta??

Non credo. Se aspirasse aria falsa dai paraoli faresti fatica innanzi tutto ad avviarlo e poi tenderebbe subito a salire di giri per l'eccessivo smagrimento. Purtroppo, a vedere dalle foto, la grippaggio c'è stato. Ma concordo con falcetto: se parte, non dovrebbe bloccarsi perchè finisce la benzina del primer. E' quindi segno che poi non passa miscela. Se tu togli la membrana e azioni manualmente il bilanciere, miscela ne passa?
avatar
Stepmeister
utente registrato
utente registrato

Messaggi : 1931
Data d'iscrizione : 07.08.11

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Ven Apr 12, 2013 7:06 am

Ad esser sincero non ne sono sicuro, lo ho pulito più volte e quello che mi ha smontato il tutto ha detto che il carburatore era a posto...oltre non só

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Ven Apr 12, 2013 3:25 pm

Ma il pistone riesco ancora atrovarlo?? Sad ho guardato un pò su internet ma non trovo nulla...

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Stepmeister il Ven Apr 12, 2013 3:41 pm

rò89bs ha scritto:Ma il pistone riesco ancora atrovarlo?? Sad ho guardato un pò su internet ma non trovo nulla...

Fai prima ad andare in un centro rettifica, qualcosa di compatibile probabilmente lo troveranno. Controlla o fatti aiutare per quella questione del bilanciere. Se miscela non ne arriva e i tubetti sono in buono stato, o è il filtro del carburante o è il carburatore che non è stato montato/regolato bene (non intendo solo di carburazione).
avatar
Stepmeister
utente registrato
utente registrato

Messaggi : 1931
Data d'iscrizione : 07.08.11

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  sgaragnone il Ven Apr 12, 2013 3:55 pm

ai provato a controllare le condizioni della candela distanza elettrodi e se fa la scintilla ?

sgaragnone
utente registrato
utente registrato

Messaggi : 887
Data d'iscrizione : 27.12.11

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Ven Apr 12, 2013 4:24 pm

si
Stepmeister ha scritto: Fai prima ad andare in un centro rettifica, qualcosa di compatibile probabilmente lo troveranno. Controlla o fatti aiutare per quella questione del bilanciere. Se miscela non ne arriva e i tubetti sono in buono stato, o è il filtro del carburante o è il carburatore che non è stato montato/regolato bene (non intendo solo di carburazione).
Scusa ma è la prima volta che devo procurarmi un pistone, cosa sarebbe un "centro rettifica"??

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Erne il Ven Apr 12, 2013 5:52 pm

Un centro rettifica è in pratica una officina dove si eseguono rettifiche dei cilindri (non quelli della motoseghe o dece) e solitamente sono forniti di una vasta gamma di pistoni da adattare ai vari cilindri rettificati.
Spero che tu sappia cosa è l'operazione di rettifica.
avatar
Erne
utente registrato
utente registrato

Messaggi : 439
Data d'iscrizione : 08.05.10
Età : 69
Località : Ovest Milano

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Ven Apr 12, 2013 7:00 pm

Si una rettifica sò cos'è ma non pensavo esistessero delle officine che fanno solo quello, pensavo lo facesse un riparatore normale. ok capo
Tornando al pistone: per trovarne uno equivalente cosa bisogna misurare? Ok per il diametro e il diametro dello spinotto della biella....poi?

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Stepmeister il Ven Apr 12, 2013 7:08 pm

rò89bs ha scritto:Si una rettifica sò cos'è ma non pensavo esistessero delle officine che fanno solo quello, pensavo lo facesse un riparatore normale. ok capo
Tornando al pistone: per trovarne uno equivalente cosa bisogna misurare? Ok per il diametro e il diametro dello spinotto della biella....poi?

Portagli direttamente il pistone e il cilindro, così la misura è più precisa e se necessario a quest'ultimo gli danno anche una rilucidata.


Ultima modifica di Stepmeister il Ven Apr 12, 2013 7:12 pm, modificato 1 volta
avatar
Stepmeister
utente registrato
utente registrato

Messaggi : 1931
Data d'iscrizione : 07.08.11

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Ven Apr 12, 2013 7:10 pm


Si ma come si capisce se è equivalente o no? E' una mia curiosità  Very Happy

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Stepmeister il Ven Apr 12, 2013 7:18 pm

E anche il cilindro, se necessario gli danno una rilucidata. Un pistone è equivalente quando le misure saranno uguali. Bisogna considerare oltre a quelle da te indicate, anche l'informazione data dalla lettera stampata sul cielo del pistone, che indica il grado di maggiorazione.
avatar
Stepmeister
utente registrato
utente registrato

Messaggi : 1931
Data d'iscrizione : 07.08.11

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  tottoli livio il Ven Apr 12, 2013 7:26 pm

dalla foto..si nota chiaramente la grippatura..il cilindro in che condizioni e'??..in secondo luogo..se si accende solamente per pochi secondi il problema e' da' imputare all'alimentazione..molto probabile il carburatore o una guarnizione...
se devi cambiare il pistone recati in un'officina di riparazione attrezzature agricole.. Very Happy

******************************************************************************************************
il micron non e' un microbo..
avatar
tottoli livio
Moderatori
Moderatori

Messaggi : 4758
Data d'iscrizione : 24.01.10
Età : 51
Località : omegna (vb) piemonte

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Maxthepiper il Lun Mag 06, 2013 9:07 am

Riesumo il post perchè sono anche io in ambasce con un Efco Jet 260:
Dopo 2 anni di stop, e moltissimi tentativi di ripartenza, nessun segno di voler ripartire. Solo iniettando un po' di miscela dal vano filtro aria si metteva in moto per quei pochi secondi necessari a consumare la miscela. Insomma, esattamente come successo agli altri utenti. Dopo un po' a peggiorare la situazione si crepava anche la pompetta del primer. Vabbè, prendo i vari pezzi di ricambio: pompetta primer, filtro aria nuovo (il vecchio si sbriciolava), tutte le membrane. Smonto il carburatore soffio con compressore il tutto, pulisco i vari passaggi, rimonto tutte le membrane (facendo chiaramente attenzione al verso) e provo. Il primer ora funziona benissimo, pompando la miscela raggiunge il carburatore, provo varie tirate, nulla... provo provo provo, nulla. Solo iniettando col solito metodo la miscela a monte del filtro aria si mette in moto per pochi secondi. Tengo a precisare che ho smontato anche le vitine che regolano la carburazione ed ho pulito bene le sedi, rimontandole e tarandole come consigliato qui sul forum (vite micrometrica svitata un giro e 1/2 e vite del massimo svitata 1 giro ed 1/Cool.

Perchè? la miscela arriva al carburatore, si riempie il primer, ma poi non raggiunge la camera di scoppio.... che fare?

Grazie in anticipo,

Max

Maxthepiper
utente registrato
utente registrato

Messaggi : 24
Data d'iscrizione : 20.02.13

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  tottoli livio il Lun Mag 06, 2013 10:40 am

lo spillo conico...lo hai smontato e controllato?? ?????

******************************************************************************************************
il micron non e' un microbo..
avatar
tottoli livio
Moderatori
Moderatori

Messaggi : 4758
Data d'iscrizione : 24.01.10
Età : 51
Località : omegna (vb) piemonte

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rò89bs il Lun Mag 06, 2013 12:07 pm

Il mio oltre il pistone grippato, secondo quello che mi ha aiutato a cambiarlo, dovrebbe avere la bobina guasta, fa la scintilla ma non arriva al voltaggio necessario.
La bobina del 260 dovrebbe essere la stessa del 400 (me lo potete confermare?) e siccome ho a disposizione un efco 400 ho pensato di provarla sul 260 per capire se è un problema di bobina o no..

rò89bs
utente registrato
utente registrato

Messaggi : 227
Data d'iscrizione : 04.02.12

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Maxthepiper il Lun Mag 06, 2013 2:18 pm

Lo spillo conico sì, è quella che ho chiamato "vite micrometrica". Ha 2 possibili regolazioni, un fermo a tacche (5) da posizionare (secondo guida walbro) alla 2/3 tacca, e una regolazione a vite (1 giro e 1/2 da tutto avvitato). Tolto e pulita la sede... Non so più cos'altro fare. Ci deve essere un passaggio otturato, possibile? La scintilla è ottima, con la candela nuova. Tra l'altro con le regolazioni giuste, quei pochi secondi che rimane in moto va alla grande. Help me please!

Maxthepiper
utente registrato
utente registrato

Messaggi : 24
Data d'iscrizione : 20.02.13

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  tottoli livio il Lun Mag 06, 2013 5:01 pm


ALT!!!...quello che dici  e' lo spillo della valvola....
lo' spillo  che intendo io e' sotto la membrana..attaccato al piccolo bilancere  e molla di richiamo Very Happy

******************************************************************************************************
il micron non e' un microbo..
avatar
tottoli livio
Moderatori
Moderatori

Messaggi : 4758
Data d'iscrizione : 24.01.10
Età : 51
Località : omegna (vb) piemonte

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  rikyA166 il Lun Mag 06, 2013 5:59 pm

Se non ricordo male, questo tipo di decespugliatore, montava un carburatore in plastica che con l'andare del tempo si deformava a causa del calore.
Il problema principale è proprio questo, deformandosi anche di poco, non funziona più correttamente. La soluzione sarebbe quella di cambiare il carburatore, ma a mio avviso su un modello così datato, non è conveniente, visto anche i danni del pistone.
Saluti
Riccardo
avatar
rikyA166
utente registrato
utente registrato

Messaggi : 92
Data d'iscrizione : 21.11.10
Età : 34
Località : Collegno (To)

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Maxthepiper il Mar Mag 07, 2013 12:16 pm

Appena ho scritto il precedente messaggio mi è sorto il dubbio.. A questo punto devo controllare lo spillo conico. Grazie, vi terrò aggiornati.

Maxthepiper
utente registrato
utente registrato

Messaggi : 24
Data d'iscrizione : 20.02.13

Torna in alto Andare in basso

Re: Efco 260 jet parte per 3 secondi e si spegne

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum