Accedi

Ho dimenticato la password

IL NOSTRO FORUM
questo è l'unico forum in lingua italiana esclusivamente dedicato al mondo delle motoseghe, dei decespugliatori, dei vari attrezzi da taglio e delle altre attrezzature di piccole e medie dimensioni da lavoro agriboschivo. in 14 sezioni per un totale di oltre 230 sottosezioni viene trattato qualsiasi aspetto delle motoseghe, delle altre macchine da lavoro e del loro impiego: dall'officina alla manutenzione, dagli esplosi alle indicazioni sugli acquisti, dalle gamme complete dei produttori alle modalità di utilizzo. si affrontano inoltre svariati argomenti correlati quali i legnami, il lavoro in sicurezza, il giardinaggio e la meteorologia.
read the forum in other languages

MAIL DELL’ AMMINISTRATORE
per problemi di connessione, perdita password, lamentele, idee, collaborazioni, invio di materiale in pdf e altre necessità lamotosega@yahoo.it
MAIL DELLO STAFF MODERATORI
per invio foto o altre richieste staff.lamotosega@yahoo.it (la posta in arrivo verrà evasa solo agli iscritti che si qualificano con nickname del forum)
Ultimi argomenti attivi
» contatti legna
Da luca31 Oggi alle 9:40 pm

» Stihl 026 con problema al gruppo termico
Da cubalibre46 Oggi alle 9:39 pm

» Pompa olio Husqvarna 350
Da Etto Oggi alle 9:31 pm

» Gancetto rotto batteria nuova BLi 300 Husky
Da maCHo Oggi alle 9:29 pm

» Motore Tecumseh rasaerba
Da Kalimero Oggi alle 9:13 pm

» Consigli acquisto nuovo decespugliatore
Da Angelo456 Oggi alle 7:54 pm

» acacia (robinia)
Da Camaro71 Oggi alle 1:31 pm

» TIRANTI TIRFOR
Da belcanto Oggi alle 1:01 pm

» Husqvarna 365 X-Torq problema accensione
Da Robydecastelbocione Oggi alle 11:59 am

» Holzfforma
Da belcanto Oggi alle 7:50 am

» Porta attrezzi
Da belcanto Oggi alle 7:43 am

» gru manuale/elettrica 12V per sollevamento
Da clivis Ieri alle 9:48 pm

» Manuali officina Oleomac 962 e Oleomac diagnosi motori service.
Da luca31 Ieri alle 8:49 pm

» Ripristino linea alimentazione dopo sostituzione tubi
Da Kalimero Ieri alle 8:44 pm

» Pioneer P26
Da zio jimmy Ieri alle 8:37 pm

» Marmitta Husqvarna 365xtorq
Da Vevaxel75 Ieri alle 7:35 pm

» Manuale Husqvarna 350
Da luca31 Ieri alle 1:27 pm

» TECNICHE DI TAGLIO E DI ABBATTIMENTO
Da belcanto Ieri alle 11:59 am

» salire di prestazioni.. imparando a conoscere l'apparato di taglio
Da Fast 34 Ieri alle 11:31 am

» Aiuto acquisto motosega epoca
Da puzzino Ieri alle 11:02 am

» Calo di potenza Husqvarna 236
Da belcanto Ieri alle 9:02 am

» BARRE NORMALI parte 2
Da luca31 Sab Feb 04, 2023 9:15 pm

» Papillon cutter 6
Da MirkoT5 Sab Feb 04, 2023 6:54 pm

» Aste per potatura fisse, telescopiche, svettatoi, segacci ad asta
Da cagnino Sab Feb 04, 2023 6:00 pm

» MOTOCARRIOLE - parte 2
Da ferrari-tractor Sab Feb 04, 2023 5:19 pm

» LA MANUTENZIONE: pulizia generale e ordinario mantenimento
Da puzzino Sab Feb 04, 2023 3:20 pm

» morsetto per funi
Da Paolone Sab Feb 04, 2023 12:20 pm

» DOLMAR 123
Da puzzino Sab Feb 04, 2023 11:43 am

» *Cerco tendicatena Sachs Dolmar 123
Da puzzino Sab Feb 04, 2023 11:09 am

» OLIO CATENA parte 2
Da puzzino Sab Feb 04, 2023 11:05 am

» Sachs Dolmar 123
Da puzzino Sab Feb 04, 2023 10:57 am

» Brutto rumore accensione MS 440
Da luca31 Sab Feb 04, 2023 7:11 am

» Consiglio acquisto
Da Vevaxel75 Ven Feb 03, 2023 11:02 pm

» ELETTROSEGHE E SEGHE A BATTERIA
Da paolor_it Ven Feb 03, 2023 8:45 pm

» Albero motrice decespugliatore uscito di sede
Da falcetto Ven Feb 03, 2023 5:04 pm

» Zenoah G3200
Da carlo f Ven Feb 03, 2023 4:35 pm

» Quale miscela Dolmar 7900
Da iwix Ven Feb 03, 2023 11:39 am

» prezzi legna da ardere
Da phantom Ven Feb 03, 2023 10:45 am

» Cerco parte di motoseghe Hokkaido 254VL
Da Xconoscere Ven Feb 03, 2023 10:39 am

» CastelGarden XC35
Da ChainTrimmer Gio Feb 02, 2023 11:39 pm

Cerca
 
 

Risultati per:
 


Rechercher Ricerca avanzata

Statistiche
Abbiamo 23096 membri registrati
L'ultimo utente registrato è Alessandro 83

I nostri utenti hanno pubblicato un totale di 298317 messaggi in 15531 argomenti
Chi è online?
In totale ci sono 229 utenti online: 6 Registrati, 0 Nascosti e 223 Ospiti :: 3 Motori di ricerca

ChainTrimmer, cubalibre46, hiller, luca31, maCHo, Poulanista

Il numero massimo di utenti online contemporaneamente è stato 528 il Lun Lug 26, 2021 8:05 pm
Sondaggio

La Migliore Motosega Professionale da 50cc

Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap30%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 30% [ 158 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap35%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 35% [ 184 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap12%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 12% [ 64 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap2%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 2% [ 13 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap4%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 4% [ 20 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap5%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 5% [ 24 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap2%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 2% [ 11 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap9%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 9% [ 47 ]
Alpina P500/Castor CP500: si affoga agli alti regimi Vote_lcap1%Alpina P500/Castor CP500: si affoga agli alti regimi Vote_rcap 1% [ 5 ]

Voti totali : 526


Alpina P500/Castor CP500: si affoga agli alti regimi

+9
Alessio510
lockeid
leoneant
alefrau87
tottoli livio
iury1977
fernando62
piccolo boscaiolo
serfan75
13 partecipanti

Pagina 1 di 2 1, 2  Successivo

Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  serfan75 Ven Ott 21, 2011 4:25 am

Ciao a tutti...
Ho un problema alla mia Alpina P500 che mi sta perseguitando da piu' di un mese..
Fino a prima andava alla grande ma poi ha cominciato ad affogarsi.
Mi spiego meglio...
All'inizio che la metto in moto sembra tutto normale ma appena comincio a lavararci(nel senso che si scalda) comincia ad affogarsi soprattutto quando va ad alti regimi..
Lasciando l'acceleratore evita di spegnersi ma ripremendo si riaffoga e se continuo a tener premuto mi si spegne:praticamente e' impossibile lavorarci!
Premetto che la miscela e' sempre quella(stesso tipo e quantita' di olio) e che non e' un  problema di grippaggio parziale...
L'ho fatta vedere ad un esperto che l'ha regolata per quanto riguarda la carburazione,ha poi pulito il filtro della benzina e le ha cambiato anche le membrane del carburatore ma niente.
Da come si comporta credo di aver capito che non arriva la benzina in modo normale ma cosa potrebbe essere?
Sono costretto a riportarla dal meccanico sperando che risolva il problema..
Nel frattempo chiedo a voi: magari sara' capitato anche a voi una cosa simile...
Fatemi sapere ...Vi ringrazio tutti.
Sergio.


Ultima modifica di falcetto il Lun Apr 24, 2017 3:28 pm - modificato 2 volte. (Motivazione : Aggiunto modello macchina)

serfan75
utente registrato
utente registrato

Messaggi : 10
Data d'iscrizione : 09.09.10

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  piccolo boscaiolo Ven Ott 21, 2011 4:48 am

cambia il filtro della benzina,controlla lo sfiato del serbatoio,controlla il collettore di aspirazione e ri-cambia le membrane (se il problema persiste sostituisci il carburatore)

piccolo boscaiolo
utente registrato
utente registrato

Messaggi : 1136
Data d'iscrizione : 04.04.11
Età : 47
Località : etna

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  fernando62 Ven Ott 21, 2011 5:54 am

si affoga nel senso che non sle di giri borbottando e fumando oppure non rende perchè e magra ,nel senso che fa vuoto a acceleratore premuto?

fernando62
ex moderatori
ex moderatori

Messaggi : 3825
Data d'iscrizione : 11.12.09

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  serfan75 Ven Ott 21, 2011 3:52 pm

Il problema e' questo...
A minimo,senza accelerare,sembra andare normalmente anche se si sente che il minimo e' leggermente alzato(come se stesse finendo la miscela).
Appena provo ad accelerare un po' mi si affoga e non riesco ad arrivare al max dei giri...
Se insisto col pieno gas si spegne, mentre se lascio subito si mantiene accesa ma con un minimo irregolare ed in ogni caso appena riaccelero si riaffoga nuovamente.
Il tipo che me l'ha vista ha detto che la carburazione l'ha regolata bene quindi non crede sia questo il problema..
Boooh..Aiutatemi voi!!!
Buona serata!
Sergio.

serfan75
utente registrato
utente registrato

Messaggi : 10
Data d'iscrizione : 09.09.10

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  iury1977 Ven Ott 21, 2011 4:27 pm

Secondo me non arriva sufficiente miscela, spiegherebbe il fatto che ad accelleratore non tirato a il minimo alto (carburazione magra), poi accellerando richiede più miscela ma non ne arriva e si spegne. Seguirei quello che aveva detto da piccolo boscaiolo ok capo
iury1977
iury1977
Moderatori
Moderatori

Messaggi : 5208
Data d'iscrizione : 29.04.10
Età : 45
Località : Chiavenna (SO)

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  fernando62 Ven Ott 21, 2011 4:28 pm

allora per affoga tu intendi che accelerando non sale di giri perchè e magra ,cioè non gli arriva la giusta dose di miscela aria benzina.

i problemi sono molteplici:filtro benzina intasato,tubo alimentazione carburatore crepato,carburatore con spillo conico non allineato, flangia termica crepata (se anche il minimo è alto questo è un sintomo)


fernando62
ex moderatori
ex moderatori

Messaggi : 3825
Data d'iscrizione : 11.12.09

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  serfan75 Ven Ott 21, 2011 5:00 pm

Provo a dare questi suggerimenti al mio meccanico e speriamo bene!
Ci tengo molto a questa motosega sia perche' comunque e' poco usata e sia perche' non mi sembra che questo sia un problema grave ma risolvibile con pochi soldi.
Se qualcuno ha qualche altro suggerimento e' ben accetto...

serfan75
utente registrato
utente registrato

Messaggi : 10
Data d'iscrizione : 09.09.10

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  tottoli livio Ven Ott 21, 2011 5:10 pm


credo  che  fernando  abbia  gia'  fatto  l'elenco  completo  delle  probabilita'...ma'  scusa  una  domanda...dici  da  dare  questi  consigli  al  tuo  meccanico...ma'  e'  un meccanico  di  motoseghe?? ?????

******************************************************************************************************
il micron non e' un microbo..
tottoli livio
tottoli livio
Moderatori
Moderatori

Messaggi : 4758
Data d'iscrizione : 24.01.10
Età : 55
Località : omegna (vb) piemonte

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  serfan75 Ven Ott 21, 2011 5:17 pm

Cosi' si definisce!!!
Fai conto pero' che io abito in un paesino dove non c'e' neanche un negozio di calzature...
Quindi non c'e' un centro riparazioni specializzato ma soltanto questo tipo che si arrangia sulla meccanica in generale...
Lo so che le motoseghe sono un'altra cosa...
Ma credevo fosse un problema da niente ed invece non riesce a risolverlo.
Vi terro' aggiornati...
Grazie della pazienza!
Sergio.

serfan75
utente registrato
utente registrato

Messaggi : 10
Data d'iscrizione : 09.09.10

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty stesso problema

Messaggio  alefrau87 Sab Feb 11, 2017 7:11 pm


ciao Serfan75 anche io possiedo la stessa motosega e ho lo stesso problema... hai risolto tu? mi aiuteresti?


Ultima modifica di Alessio510 il Sab Feb 11, 2017 7:33 pm - modificato 1 volta. (Motivazione : Rimozione quote messaggio precedente)
alefrau87
alefrau87
UTENTE BANNATO

Messaggi : 5
Data d'iscrizione : 25.06.13
Età : 35
Località : sant'andrea frius

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  leoneant Sab Mar 25, 2017 8:24 pm

Ho la stessa vostra motosega (Castor cp 500) con il medesimo problema. Come avete risolto? Potete aiutarmi?

Grazie

leoneant
utente registrato
utente registrato

Messaggi : 42
Data d'iscrizione : 01.12.12

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  lockeid Dom Mar 26, 2017 6:55 pm

Affinchè qualcuno possa aiutarti dovresti descrivere almeno parzialmate come sono andate le cose.
Per esempio il problema si è manifestato dopo un lungo periodo di fermo oppure durante un utilizzo regolare di colpo si è manifestato il problema?
Saluti
lockeid
lockeid
utente registrato
utente registrato

Messaggi : 301
Data d'iscrizione : 25.06.16
Età : 43

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  leoneant Lun Mar 27, 2017 5:13 pm

Hai perfettamente ragione, chiedo scusa.

Allora, stavo lavorando con la mia motosega (Castor CP 500 del 1997) perché sto facendo un po' di legno e nello stesso tempo un po' di pulizia sul mio campo. Provo a riassumervi come è andata.

Ho tagliato da meno di un oretta circa, diciamo 2 pieni di miscela, stavo abbattendo un bel pioppo; quando la motosega ha cominciato a non restare più accesa al minimo, cosa stranissima, perchè non lo aveva mai fatto, è andata sempre benissimo!
Dicevo, al minimo non restava accesa, dovevo sempre dare gas... ma dopo pochissimo, anche mentre davo gas, non andava più bene, non voleva più salire di giri, o meglio come acceleravo, mi si "affogava" e si spegneva. E non voleva neppure tanto ripartire, tanto che ho pensato di cambiare candela, visto che non lo avevo mai fatto, era quella originale.
Provo a riaccenderla, riparte con estrema difficoltà, dando diverse tirate di corda, ma come si accende tende a spegnersi. Allora penso: "ma si sarà scarburata?? Possibile?" Visto che non andava e che non avessi tante altre scelte, resetto le regolazioni del carburatore (tutto chiuso e 1-1/4 giri ad aprire su L ed H) e provo. La motosega riaparte quasi a primo colpo, regolo L e la cosa funziona agevolmente. Ma non riesco a regolare H, nel senso che si affoga sempre, non riesco ad ingrassare la miscela, come accelero si affoga e si spegne, praticamente. Inoltre ho notato che, se giro la motosega di lato, tende ad accelerare leggermente.
Provo a smontare la candela e vedo che, da un lato, è praticamente bianca!!!!  Shocked

Stavo rischiando di grippare la motosega!!! ...àcc  Ho controllato dalla luce di scarico smontando la marmitta, ed il pistone, sul mantello, dalla fascia elastica in giù, presenta un leggero color marroncino....

Per fortuna che con me porto sempre la mia fida Homelite EZ che ho revisionato da capo a fondo un paio di anni  fa e grazie a lei sono riuscito a portare a termine il lavoro....

Ora la CASTOR l'ho lasciata a casa, ma questo fine settimana pensavo di mettermici a riparare, se trovo tempo.
Quello che penso possa essere successo:
1 - Prende aria dai paraoli dell'albero motore;
2 - Il pescante è sporco/intasato;
3 - Carburatore sporco oppure membrane vecchie;

Ora, visto che devo metterci le mani sto recuperando un po' di materiale di ricambio con l'intenzione di fargli una bella revisione generale (fortunatamente non l'ho mai toccata perché è andata sempre bene, eccetto la pompa dell'olio che si era "appiccicata" qualche anno fa) per fare i seguenti lavori:

1 - Revisione del carburatore con il kit membrane;
2 - Sostituzione pescante miscela;
3 - Sostituzione sfiati serbatoi miscela/olio;
4 - Sostituzione paraoli albero motore;
5 - Sostituzione del collettore di aspirazione;
6 - Sostituzione fascia elastica del pistone

Lo so, il 6 forse non c'entra nulla, ma visto che mi ci metto con tutti questi interventi, allora ne approfitto per farla tornare come nuova ed efficiente. Giacchè mi ci trovo do' anche una pulita alla testa del pistone che ho visto esserci con del deposito carbonioso sul cielo.

Che ne pensate?

leoneant
utente registrato
utente registrato

Messaggi : 42
Data d'iscrizione : 01.12.12

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  lockeid Mar Mar 28, 2017 6:50 pm

Ciao.
A mio giudizio prima di fare una revisione generale andrebbe prima riparato il guasto se quest'ultimo è esterno al motore.
Se hai tenuto la sega ferma per troppo tempo al tuo posto per prima cosa verificherei lo stato del filtro pescante ed i vari tubi di alimentazione e riproverei per vedere come va.
Poi passerei al carbuartore.
E facile che la membrana spingi spillo sia secca; quella di sotto per intenderci.
Nel caso sia quello il problema provvederei alla revisione del carburatore con il KIT riparazione e non il KIT membrane visto che si tratta di un carburatore vecchiotto.
Dopodichè verificherei se il problema sia risolto.
Se tutto torna a funzionare nella norma mi cimenterei nella revizione generale.
Questo è il mio punto di vista....
Saluti
lockeid
lockeid
utente registrato
utente registrato

Messaggi : 301
Data d'iscrizione : 25.06.16
Età : 43

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  leoneant Mer Mar 29, 2017 7:18 pm

Forse hai ragione, ma una volta che ci metto le mani, vorrei sistemarla per bene!
È vero che la mia curiosità mi spingerebbe a individuare in modo speco il guasto... ma rischio di perdeteci molto tempo.
Comunque, grazie della risposta.

leoneant
utente registrato
utente registrato

Messaggi : 42
Data d'iscrizione : 01.12.12

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Primi esiti della revisione

Messaggio  leoneant Dom Apr 23, 2017 1:45 pm

Volevo informarvi sugli esiti della revisione della motosega Castor CP500. Visto che avevo postato già su questo thread, spero gli amministratori approvino.

Allora, come vi dicevo, dovevo cambiare i paraoli della mia motosega a causa di quella infiltrazioni di aria che provocava difficoltà di carburazione e accelerazione del minimo quando inclinata.
La rimozione dei vecchi paraoli è stata praticamente impossibile. Ne ho provato di tutti i colori, addirittura praticando un piccolo foro sul vecchio paraolio per inserirci una vite autofilettante e quindi provando a tirare: niente da fare. Ho messo un po' di svitol, ho anche provato ad usare la pistola termica per far agevolare, ma nulla.
Allora, armato di santa pazienza, ho detto: "La apro del tutto e basta!" E devo dire che è stato abbastanza semplice. Il volano è venuto via senza estrattore, giusto un colpetto deciso come indicato dal Manuale di Officina, sull'albero motore (non direttamente sull'albero, vi ho inserito una sorta di punzone), l'apertura dei due semicarter anch'essa facile. I cuscinetti di banco sono montati per interferenza sui semicarter, sull'albero sono venuti via senza troppa difficoltà.
Con un altro punzone sono riuscito a rimuovere tutti e due i paraolio ed anche i cuscinetti.


ESITO DELLA REVISIONE


  1. Innanzitutto i cuscinetti sono da cambiare: non scorrono per nulla bene... strano come nel funzionamento normale io non me ne fossi accorto, se non solo ora smontandoli...

    Cosa significano quei tre puntini seguiti dal 5??
    Alpina P500/Castor CP500: si affoga agli alti regimi Cuscin10

  2. Piccola sorpresa il pistone. E' vero che tutto questo lavoro sulla macchina è originato dal fatto che ho subito sentito la motosega marciare magro, ma già dai primi segnali che non riuscivo più ad accelerare ho messo via la macchina via per controllarla. Ebbene, mi sono accorto che il pistone è un pochino scaldato è ci sono piccolissimi segni di rigatura.

    Pistone lato aspirazione
    Alpina P500/Castor CP500: si affoga agli alti regimi Piston12

    Cielo del pistone lato aspirazione
    Alpina P500/Castor CP500: si affoga agli alti regimi Piston10

    Pistone lato scarico
    Alpina P500/Castor CP500: si affoga agli alti regimi Piston11

    Che ne pensate? Il color nocciola del mantello del pistone, è preoccupante? E quei segni? Posso riutilizzarlo? I vostri consigli sono ben accetti

  3. Sul cilindro, provandolo a tastare con il dito, non si avverte nulla, anche se visivamente appaiono un paio di rigature...

    Alpina P500/Castor CP500: si affoga agli alti regimi Cilind12

    Cilindro lato aspirazione
    Alpina P500/Castor CP500: si affoga agli alti regimi Cilind11

    Cilindro lato scarico
    Alpina P500/Castor CP500: si affoga agli alti regimi Cilind10

  4. Ho controllato il gioco della fascia elastica sul cilindro: siamo a circa 0,45 . 0,50 mm. Cosa mi consigliate, di sostiture oppure rimontare? Il pistone è di circa 45mm di diametro

  5. Il cielo del pistone è abbastanza annerito. Può essere dovuto alla miscela al 3% che in genere faccio? Come mi consigliate di pulire per evitare di fare danno?


I vostri consigli e le vostre considerazione sono molto apprezzate
Saluti

leoneant
utente registrato
utente registrato

Messaggi : 42
Data d'iscrizione : 01.12.12

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  Alessio510 Dom Apr 23, 2017 3:18 pm

Il gruppo termico e il pistone sembrano recuperabili...devi lavorare di pazienza e carta finissima per eliminare i segni, ma potresti farcela.
Il cielo del pistone puliscilo, inizia a fare una buona miscela al 2% di sintetico lasciando un po grassa la carburazione ok capo
Alessio510
Alessio510
Moderatori
Moderatori

Messaggi : 9273
Data d'iscrizione : 03.03.11

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  lockeid Dom Apr 23, 2017 7:24 pm

Ciao,
a mio giudizio il tuo accoppiamento durerà ancora a lungo.
Sono ancora visibilissimi i segni delle lavorazioni delle macchine in fase di fabbricazione.
Ho fatto lavorare motori con scalfiture rilevanti ed a distanza di anni marciano ancora.

L'incrostazione sul pistone è del tutto normale.
Con un pò di scotch brite tornerà come nuovo.
Puoi utilizzarlo anche per lucidare il cilindro, i laterali del pistone oltre che la testa.

Personalmente suggerisco gli oli semisinteciti ma ognuno sceglie quelli per i quali trova più gusto o efficienza.
Il tuo cuscinetto è il 6201/c3; e quanto basta per acquistare il ricambio.
Buon lavoro.
Saluti

lockeid
lockeid
utente registrato
utente registrato

Messaggi : 301
Data d'iscrizione : 25.06.16
Età : 43

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Pensavo di avercela fatta... invece...

Messaggio  leoneant Lun Mag 01, 2017 7:31 pm

Salve a tutti,

volevo aggiornarvi sull'esito della revisione generale operata sulla mia Castor CP500.

Ho seguito i vostri consigli e ho proceduto a revisionare la motosega. Riassumendo le attività che ho eseguito sono state:

  1. Pulizia del pistone e cilindro
  2. Sostituzione della fascia elastica (la precedente aveva circa 50 centesimi di gioco, ora la nuova poco più di 20 centesimi). Chiaramente prima di montarla ho pulito per bene la sede della fascia sul pistone
  3. Nuovi cuscinetti
  4. Nuovi paraoli
  5. Nuove guarnizioni sia per il semicarter motore che per il cilindro
  6. Pulizia serbatoio della benzina e del pescante, nonchè sostituzione del tubo di mandata della miscela al carburatore, poichè la vecchia si era parecchio indurita, con rischio di criccarsi
  7. Pulizia del carburatore e sostituzione delle guarnizione, delle membrane e dello spillo conico


Ora, dopo aver fatto tutto questo, ho provato la motosega, e con mia grande sorpresa non va.
Nel senso che parte, ma non riesco a togliere lo starter se non quando si è scaldata, infatti è impossibile accelerarla. Come si accelera si spegne. Allora l'ho fatta riscaldare piano piano con l'aria tirata, abbassandola piano piano. Quando si è scaldata allora ho provato ad accelerare, ma nulla, non risponde e non sale di giri. I sintomi sono tipici di una carburazione magra, non arriva benzina quando si accelera.
La motosega risulta sensibile alla regolazione della vite L, ma totalmente insensibile alla vite H. Posso quasi chiuderlo, come quasi totalmente aperto (2 e piu giri) la motosega non sale comunque di giri.
Allora ho pensato due cose:

  1. Se non arriva miscela, forse non arriva sufficiente benzina. Allora ho provato a rimuove il pescante e pescare la miscela a tubo aperto, per evitare perdite di carico. Nulla da fare, i problemi permangono. Ho quindi rimontato il pescante.
  2. Allora ho pensato che per qualche motivo l'ugello del H si sia ostruito. Quindi ho smontato il carburatore, riaperto tutto, e soffiato aria compressa su tutti i fori ed ugelli. Rimosse le vite di regolazione L e H, ho soffiato anche lì e con il dito sento uscire l'aria dai fori del collettore riferiti al L, un po meno a quelli del H. Ora, io so che sul getto del H ci dovrebbe essere anche una valvola di non ritorno, ma per rimuoverla si dovrebbe togliere una piastrina in ottone che non sembra agevole. Alla fine, risoffiato tutto, e rimontato. Nulla da fare, la motosega continua ad avere i medesimi problemi

Vi lascio immaginare la mia totale delusione...
Io penso che il problema risieda nel carburatore, forse è proprio la valvoletta di non ritorno che è installato proprio sotto l'ugello del H, ma non saprei come rimuovere il tale copercietto Voi che ne pensate.

Il carburatore è un Walbro della serie WT. Di quale modello si tratta secondo voi? Perchè ci sono due numeri stampati, e non saprei quale sia nel caso io volessi riordinarlo.
E' un WT 429, oppure un WT 715???

Alpina P500/Castor CP500: si affoga agli alti regimi Carbur10


La figura sotto mostra il "coperchietto" che nasconde la valvola di non ritorno che, presumo, possa essere la causa del problema.

Alpina P500/Castor CP500: si affoga agli alti regimi Partic10

Che ne pensate? Cosa mi consigliate di fare? Qualcuno ha avuto una esperienza simile?
Grazie ancora del supporto!

leoneant
utente registrato
utente registrato

Messaggi : 42
Data d'iscrizione : 01.12.12

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  lockeid Mar Mag 02, 2017 2:04 pm

Ciao,
complimenti per il lavoro.
Capisci perchè ti dicevo di rendere funzionante la sega prima per poi procedere con il restauro/revisione? bonk!bonk!
Spero ti servirà come lezione formativa per la prossima volta....

Si.
A me personalmente è capitato almeno 1000 volte.
Osservando il tuo carburatore noto da subito che ha avuto moltissimo lavoro da fare....
Alpina P500/Castor CP500: si affoga agli alti regimi Partic10
E probabile che la menmbrana diaframma non ce la faccia ad aprire correttamente lo spillo.
A mio giudizio dovrebbe bastare il kit riparazione del carburatore che nel tuo caso è un Walbro WT429.
Se il motore non è rimasto fermo troppo tempo con il carburante dentro (oltre 1 anno) difficilmente si sarà rovinata la valvola di massimo sotto il coperchietto di ottone.
In contemporanea difficilmente si saranno tappati i forellini del minimo posti sotto il coperchietto di alluminio.
Tuttavia visto che nel KIT riparazione sono compresi tutti gli accessori, escluso valvola max che si acquista separatamente, potresti ispezionare anche i getti del minimo magari con l'aiuto di una persona più esperta.
Naturalmente tutto ciò ha validità se il circuito d'alimentazione è in perfetta efficienza.
Questo è il kit del quale avresti bisogno.
http://www.ereplacementparts.com/kit-repair-p-835166.html
Saluti
lockeid
lockeid
utente registrato
utente registrato

Messaggi : 301
Data d'iscrizione : 25.06.16
Età : 43

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  falcetto Mar Mag 02, 2017 5:10 pm

Probabilmente mi sbaglio ma il bilanciere mi sembra stranamente piegato verso l'alto nella zona di contatto con il piolino della membrana. Questo fatto potrebbe spiegare l'usura da contatto pulsante. A vista è in piano con il corpo carburatore?
Per il resto concordo che se non hai variazioni con la vite H c'è un problema interno al carburatore. Personalmente non ho mai fatto revisioni "pesanti" fino alla rimozione dei tappi a pressione. Saluti
Alpina P500/Castor CP500: si affoga agli alti regimi Partic10

******************************************************************************************************
Non far del bene se non sai sopportare l'ingratitudine.

falcetto
Moderatori
Moderatori

Messaggi : 8034
Data d'iscrizione : 18.12.11
Località : Bassa Brianza

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Revisione Castor CP 500

Messaggio  leoneant Mar Mag 02, 2017 7:20 pm

Vi ringrazio delle risposte.
La foto che ho postato raffigurante il carburatore, è stata scattata prima di aver proceduto alla revisione dello stesso. Quindi non era stato ancora utilizzato il "Repair KIT" della Walbro. Confermo che la leva era effettivamente consumata nel punto di contatto con la membrana.
La nuova levetta l'ho regolata come richiesto dalla Walbro, cioè a filo con la superficie. Ho sostituito anche lo spillo conico oltre a tutte le membrane e guarnizioni.

Per un carburatore nuovo WT 429A mi hanno chiesto 104 euro!!!! Shocked

Ora mi trovo di fronte tre strade:

  1. Procedere con la rimozione dei tappi del carburatore per vedere come sono messi, eseguendo quello che avevo illustrato nel mio post precedente. L'operazione ho capito che è delicata, ed il rischio di danneggiare il carburatore è alto.
  2. Vorrei provare a trovare un carburatore cinese economico, adattabile al mio, in modo da provar a vedere come va la motosega e discernere una volta per tutto se è il carburatore l'incriminato, oppure no. Ma non saprei proprio dove andare a cercare... Rolling Eyes
  3. Ultima opzione: rismontare mezza motosega, fare il test di tenuta del carter con la pompetta ad aria, manometro e acqua saponata (lo so, avrei dovuto farlo prima...  fischio )


Vi terrò aggiornati sugli sviluppi.

leoneant
utente registrato
utente registrato

Messaggi : 42
Data d'iscrizione : 01.12.12

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  lockeid Mer Mag 03, 2017 12:08 pm

Al tuo posto se tutto il resto nella sega è in perfetta efficienza farei il restauro completo del carburatore compreso la valvola del massimo.
Se invece cerchi un cinese che possa fare al tuo caso ti suggerisco il carburatore del morore RCGF 15CC per aeremodelli che ho già plurisperimentato.
Buona fortuna.


Alpina P500/Castor CP500: si affoga agli alti regimi 14800010


Ultima modifica di falcetto il Mer Mag 03, 2017 4:00 pm - modificato 1 volta. (Motivazione : Rimosso link del venditore)
lockeid
lockeid
utente registrato
utente registrato

Messaggi : 301
Data d'iscrizione : 25.06.16
Età : 43

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  leoneant Mer Mag 03, 2017 12:21 pm

Wow! Ottima dritta!
Anche se per motori da 15cc, hai già sperimentato essere idoneo per motoseghe da 50cc?

Grazie mille!

leoneant
utente registrato
utente registrato

Messaggi : 42
Data d'iscrizione : 01.12.12

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  falcetto Mer Mag 03, 2017 4:02 pm

Messaggio di servizio: per favore niente link con venditori e prezzi!
Per le informazioni di questo tipo utilizzare i messaggi privati.
Saluti

******************************************************************************************************
Non far del bene se non sai sopportare l'ingratitudine.

falcetto
Moderatori
Moderatori

Messaggi : 8034
Data d'iscrizione : 18.12.11
Località : Bassa Brianza

Torna in alto Andare in basso

Alpina P500/Castor CP500: si affoga agli alti regimi Empty Re: Alpina P500/Castor CP500: si affoga agli alti regimi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Successivo

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.